How To Fix The Invisible Fonts Issue In Antergos With The Mate Desktop.

Hello Everyone! So, not long ago I installed Antergos in my new Lenovo Thinkpad T430. I wanted to install Arch Linux on it but didn’t really want to bother with configuring every single bit of it. However, when the machine finished installing, all my applications looked as if there were no letters in places where there were supposed to be letters in. For instance, Firefox’s tabs had no letters in the name of the tabs, tittle of window and so on. Here is what it looked like for me:

If you are experiencing this bug, here is how you can solve it:

First, navigate to your appearance settings, you can find these by typing the name of the application in the search bar of the menu. Then, click on the fonts tab. You will now see that the “application font” section has a number next to it, which reads “0”. Click on this section and then go down where you can change the value of the point size, select any size of font that you would like (10-12pt seems to be a good average value). After that you will be able to see the fonts in every application.

This bug seems to be caused by the default theme having a bug in the default application font size. Hopefully they will fix it soon, knowing the speed of development when it comes to Arch Linux / Antergos.

Anyways, that’s all I have for you guys today, just a small fix for an annoying bug!

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *